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Chapter 1 : How to Convert Word to an Editable PDF Form | blog.quintoapp.com
Creating forms with Microsoft Word is easy, but the challenge comes in when you decide to create fillable forms with
options that you can send to people and have them fill out digitally. Whether you need a form for gathering information
about people or if you are trying to take a survey to test out.

How to create an automated form that has fill-in fields in Word Content provided by Microsoft Summary This
step by step article describes how to create a simple form in a Word document that automatically prompts a
user to fill in information. How to Create the Template To create a template with automatic fill-in fields,
follow these steps: On the File menu, click New. In the New Document task pane, in the Templates section,
click On my computer. In the Create New box select Template. Create the fill-in fields. To do this, use either
of the following methods. Create a field by using the menus. Position the insertion point where you want to
insert the text field. On the Insert menu, click Field. In the Categories list, click Mail Merge. In the Field
Names list, click Fill-in. In the Field properties Prompt box, type the message that you want to appear. A
sample of the message appears. Click OK to return to your document. Note To view the field code that you
inserted, right-click the field, and then click Toggle field codes. Repeat steps a through f for every location in
the document where you want to insert a fill-in field. Create a field by using keystrokes. Position the insertion
point where you want to insert the field. Position the insertion point inside the field braces. Note If you press
F9 while the insertion point is still on the field, you can see a sample of the message. You do not have to
follow this step to create the fill-in field. On the File menu, click Save As. How to Use the Template To create
new documents based on the new template, follow these steps: In the Templates section of the New Document
task pane, click On my computer. In the Templates dialog box, under General, select your template, and then
click OK. Word creates a new document, automatically searches for all the fill-in fields in the document, and
then displays the prompts to the user. To expose the Forms toolbar, click View, point to Toolbars, and then
click Forms.
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Chapter 2 : Easiest Way to Convert PDF to Fillable Form | Wondershare PDFelement
It's easy to convert a Word document to a PDF, either in Word or in Adobe Acrobat Pro. Once converted, you can
automatically create a writable form with the Form features in Acrobat and then modify the form as necessary.

Receiving a PDF document that was sent for completion and not being able to fill in the required sections is
frustrating. Having to print and complete the form takes several additional steps and is ecologically
irresponsible. Avoid the frustration by using one of the programs that can take existing PDF files and convert
them into fillable documents right on the computer, smartphone or tablet. Click on the Tools pane, open the
Forms pane and click Create. Choose the current document or follow the prompts to scan or open a new
document. The program scans the document, searching for sections that are designed to have information
added. Review the form boxes the program creates. Edit any incomplete form fields or add new ones with the
Task tab. Preview the form and perform a test, completing the form. Save the new PDF form for future use.
After it is downloaded onto your device, open the program. Choose from the tools on the menu at the bottom
of the screen. To create a fillable box to type in, tap the dotted square Selection Tool with your finger and drag
it to the area where you want a fillable form. Tap the new square to type new information. There is also a
handwriting Pencil tool you can use for a signature or notes. This is next to the Selection Tool and allows you
to sign or write on documents in the application. Save the file with a different name when the template is
completed. The template or completed form can be exported via email or text. This negates one advantage to
keeping the form as a PDF template; PDFs maintain noneditable sections preserving language and
information. After you open the program, open the PDF file in it. Use the Select Tool to open the pages for
conversion to Word and select Convert. At this point, a dialog box opens. Select the Forms option and save the
document.
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Chapter 3 : How to Create Fillable Forms in Word
To open your document in the desktop version of Word, click Edit Document > Edit in Word, or click Open in Word. Then
follow the instructions in Create a fillable form. When you save the document and reopen it in Word Online, you'll see the
changes you made.

However, Word is also quite a powerful tool and you can use it to quickly create forms that you can either
print or send via email, etc. You can also make your forms a lot better looking if you use tables to organize
everything. To enable the tab, click on File and then Options. On the left-hand side, click on Customize
Ribbon and then check the Developer box in the right-hand list box. Click OK and click on the tab in the
ribbon. The section we are most interested in is Controls. Creating a Form in Word The Controls section has
about eight different controls that can be added to your Word document: To insert a control, just click on it
and it will appear wherever your cursor was located. In my example below, I created a table and added two
plain-text boxes for first name and last name. By default, each control has its own filler text. For a plain text
control, it is Click or tap here to enter text. You can edit this text for any control by clicking on the Design
Mode button that is to the right of the control icons. Click on the Design Mode button again to exit the mode.
Next, click on your newly added control so that it is highlighted and then click on Properties, which is directly
below the Design Mode button. Each control will have a standard set of options with custom options at the
bottom based on what type of control it is. Here you can give the control a title, change the color, style the text
and specify whether or not the control can be edited or deleted. At the very bottom are the control specific
options, which for the case of a plain text control, is whether you want to allow multiple lines or not. That last
option is useful if you need someone to type in a paragraph of text. You would think the plain-text control
would not allow bold, font changes or color changes, but it does. Next, I went ahead and added a drop down
list control to my form. In order to add items to the list, you have to click on Properties. Click the Add button
and then type in a name for your choice. By default, the Display Name and Value will be the same, but you
can change it if you like. There really is no reason to change the value unless you are writing Word macros
and refer to the controls in code. The only difference between the dropdown list control and the combo box
control is that the latter allows the user to enter their own value if they please. In the dropdown list, you have
to choose from one of choices in the list. In the combo box, you can either choose from the list or type in your
own value. The date picker control works just like any date picker you have probably used on airline booking
sites, etc. When you click on it, a calendar appears and you can simply click on the date to select it. You can
choose a different format to display the date and choose a different calendar type. The picture control is
another nice option that will allow users to insert a picture easily. They also have options for Facebook and
Flickr. Note that when you add a checkbox and try to type text into it, it will tell you that the selection is
locked. I believe this is by design. You have to click next to the checkbox and then type in your text. Lastly,
you can insert a building block control, which lets you pick content from Quick Parts and AutoText. In my
example, I added some quotes to a custom AutoText and then linked the control to it via the Properties dialog.
To do this, click on Restrict Editing on the Developer tab. In the pane that shows up on the right, click on the
dropdown under Editing restrictions and choose Filling in forms. Make sure to check the Allow only this type
of editing in the document box. Click Yes, Start Enforcing Protection and then enter a password if you like.
The user can easily use the TAB key to move between the different form fields. If you have any questions, feel
free to comment. March 21, by Aseem Kishore. He began blogging in and quit his job in to blog full-time. He
has over 15 years of industry experience in IT and holds several technical certifications.
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Chapter 4 : Create fillable PDF forms, PDF form creator | Adobe Acrobat DC
You can create forms using Microsoft Word that can be completed electronically and returned to you -- especially helpful
if you have an assignment that requires peer surveys or group collaboration.

Right-click on each field or button to change the properties. You can set the attributes like appearance, color,
and name etc for the fillable fields. Edit Properties of Text Fields Right-click or double-click the text field to
open the "Properties" pop-up window. Not only can you set the appearance of the text fields, but you can also
go to the "Options" tab and set the alignment of the filled text, whether you want to have multiple lines,
character limitations, or other options. Edit Properties of Check Boxes In the check box properties window,
you can go to the "Options" tab to change the style. The default style is a checkmark, but you can change it to
a "Circle", "Cross", "Diamond", "Square", and "Star". Edit Properties of Radio Buttons In the radio button
properties window, you can also change the style in the "Options" tab, as well as change other settings if
required. Create a button to Submit the Form or Clear the Form In the button properties window, you can go to
the "Actions" tab, and choose "Submit a form". Under "Select Action", click the "Add" button to choose a file
format that you want to submit. If you choose to "Reset a form" in the option of "Select Action" under the
"Actions" tab, click the "Add" button to select the fields or boxes that you want to clear once the button is
triggered. Set Calculation of the Fields If you want to perform a calculation of multiple fields, you can also do
this in the properites window. Open the properties window, then in the "Calculate" tab, choose the second
option to get sum, multiply, average, minimum, and maximum. Click the "Pick" button to choose the fields
that you want to calculate. You can now start to fill in the fillable form. Then go to the "File" menu to "Save"
the file directly. Recognize Form Fields Automatically Go to the "Form" tab and click on the "Form Field
Recognition" button to detect the form fields automatically and create fillable fields. Fill and Save the Form
After using the automatic form field recognition feature, you can change properties of the fields using the
above methods. Click the "Close Form Editing" button to start filling in the form or sending the form to others
to fill out. The 2 methods above will help you convert PDFs to a fillable form without the use of Acrobat. It is
known as one of the best software to convert PDF to fillable form, and will effectively enhance your
productivity. As well as creating fillable forms out of PDF documents, you can also create a fillable form in
word.
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Chapter 5 : How to unprotect Word files when you don't know the password | blog.quintoapp.com
how to turn a word document into a fillable form I have a form that I created and would like it to be a fillable form that I
can send out to others. Can anyone tell me how to do this.

It helps you avoid the tedious task of typing out the entire content of the image file. This technology is used to
read characters from the input file and compare it against the stored characters. This way the image file is
converted into a text file. This technique is widely used and is very accurate. We will explore both the online
and downloaded category of OCR tools in this guide. They have the advantage that one does not have to
download them and can easily use them. This advantage can also become a major flaw because if you do not
have a working internet connection then you cannot use these tools. Below are the steps for using these online
OCR tools: Select the language in which the text of the scanned file is written. Select the desired format of
your output file. Do it and click on the convert button. Your conversion should be completed. Then download
the converted. This was the online conversion tool. Next we will explore the downloaded OCR software. All
of the software in the market are equally good and have almost the same accuracy. But for the sake of
simplicity and to avoid the confusion of choosing from so many different software, we will choose one
software namely JPG to Word Converter. Following are the steps that you need to follow for using this
software: To download the software, visit this link: Once the download is complete, open the software. The
screen should look something like this. Now we need to upload our input image file. To do this, we have two
options. Either upload the image file from the computer or upload it directly using a scanner. After the upload
is complete, the screen should look something like this Input Image Preview 4. Once the input file is uploaded,
we now have to select the format in which we want our output file. For our purposes, we want a Word file, so
check Word. The image below clarifies the point. We now select the input language our image files is in. For
example, if the input file is in English, then select English 6. After converting the file, to software also allows
you a lot of other options. You can put a watermark on the output word file and prevent its illegal usage. You
can also put a password on the output file so that unauthorized access can be prevented. An important thing to
be kept in mind is that the input image quality must be high. If the input image quality is not good, then the
output file will not be good and will not resemble the source file. Therefore care must be taken to provide a
good quality input image file for conversion purposes. If there is still something bugging you, follow the link
below and watch the YouTube video. About Ankit Nagpal Ankit Nagpal is a passionate writer who has
expertise in writing in the domains of printing, scanning, image editing, file formats, file conversions and
document security. It can be downloaded from Softonic or alternatively from Soft Solutions website.
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Chapter 6 : how to turn a word document into a fillable form - Microsoft Community
We would like to show you a description here but the site won't allow us.

Add content to the form On the Developer tab, click Design Mode, and then insert the controls that you want.
You can print a form that was created using content controls, but the boxes around the content controls will
not print. Insert a text control where users can enter text In a rich text content control, users can format text as
bold or italic, and they can type multiple paragraphs. If you want to limit what users add, insert the plain text
content control. Click where you want to insert the control. To set specific properties on the control, see Step
4: Set or change properties for content controls. Insert a picture control A picture control is often used for
templates, but you can also add a picture control to a form. On the Developer tab, click Picture Content
Control. Insert a building block control Use building block controls when you want people to choose a specific
block of text. You can create rich text content controls for each version of the boilerplate text, and then you
can use a building block control as the container for the rich text content controls. You can also use a building
block control in a form. On the Developer tab, in the Controls group, click a content control: Insert a combo
box or a drop-down list In a combo box, users can select from a list of choices that you provide or they can
type in their own information. In a drop-down list, users can only select from the list of choices. Select the
content control, and then on the Developer tab, click Properties. Repeat this step until all of the choices are in
the drop-down list. Fill in any other properties that you want. Insert a date picker Click where you want to
insert the date picker control. Insert a check box Click where you want to insert the check box control. Set or
change properties for content controls Each content control has properties that you can set or change. For
example, the Date Picker control offers options for the format you want to use to display the date. Click the
content control that you want to change. On the Developer tab, click Properties, and change the properties that
you want. Add instructional text to the form Instructional text can enhance the usability of the form you create
and distribute. You can change the default instructional text in content controls. On the Developer tab, click
Design Mode. Click the content control where you want to revise the placeholder instructional text. Edit the
placeholder text and format it any way you want. On the Developer tab, click Design Mode to turn off the
design feature and save the instructional text. Do not select the Contents cannot be edited check box if you
want form users to replace the instructional text with their own text. Add protection to a form If you want to
limit how much others can edit or format a form, use the Restrict Editing command: Open the form that you
want to lock or protect. After selecting restrictions, click Yes, Start Enforcing Protection. If you want, you can
test the form prior to distributing it. Open the form, fill it out as the user would, and then save a copy in a
location that you want. Expand your Office skills.
Chapter 7 : How to Create Fillable Forms with Microsoft Word
How to Convert a Word Document to . For example, to add a field that wasn't converted from Word, such as the
Comments field, choose the button to add a new text field, position the field on your form, use the handles on the
bounding box to size the field and type a name for the new field.

Chapter 8 : How to Make Word Documents Fillable but Not Editable | Synonym
Create MS word fillable form | Use developer tab and create form | Word form , Convert your old Word documents into a
Google Form Easily - Duration: Mr Lee Teaches 4, views.

Chapter 9 : Convert existing forms to fillable PDFs |
Click OK and click on the tab in the ribbon. The section we are most interested in is Controls.. Creating a Form in Word.
The Controls section has about eight different controls that can be added to your Word document: Rich Text, Plain-Text,
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Picture, Building Block Gallery, Checkbox, Combo Box, Drop-Down List, and Date Picker.
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