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Chapter 1 : How to Make Word Documents Fillable but Not Editable | blog.quintoapp.com
Whether you start with a scanned paper form or a simple form made in Microsoft Word, Excel, or another application,
you can turn it into an intelligent PDF form with Acrobat DC. Make any field fillable.

PDF forms can be accessed over the Internet or via email. If a PDF form includes form fields for example, text
fields, buttons, list boxes , you can fill the form onscreen with an Acrobat product. With a rights-enabled form,
Adobe Reader users can comment on, fill, save, distribute, submit, and add digital signatures to the form.
Adobe Reader capabilities Adobe Reader provides the following forms capabilities: Save forms and data
locally Fill and submit forms online Distribute forms to others for review and comment Add digital signatures
Acrobat Standard capabilities Acrobat Standard contains all the capabilities of Adobe Reader, in addition to
the following: More advanced features in Adobe LiveCycle Designer let you use scripting objects, integrate a
form with a data source, and create dynamic forms. To determine whether a form contains interactive form
fields, do the following: Open the form in an Acrobat product. Select the Hand tool, and then drag it over
fields in the PDF form. The form contains form fields if the Hand tool changes to either of the following
icons: Interactive fields display a colored fill. If you use Acrobat 3D or Acrobat Professional, you can verify
that a form contains form fields by selecting a form tool. Acrobat then highlights any form fields. On
Windows XP, form fields are highlighted in blue. Print the form and fill it manually. For information about
creating form fields, see the following sources: To change the security settings, do the following If you use
Adobe Reader, you cannot change the security settings: Choose a compatibility option. Select Use A Password
to restrict printing and editing of the document and its security settings. Choose a printing option from the
Printing Allowed menu. Save, close, and reopen the document to access the form fields.
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Chapter 2 : How do I create fillable forms in Acrobat 9? | Adobe Community
Right-click anywhere on the ribbon and choose "Customize the Ribbon." Check the "Developer" box and press "OK" to
add the tab to the ribbon. You need to perform this step only once, the first time you make a form.

Then, hold Left mouse button to create a form field of the required size. Select a Link Type: Enter a mail to
link like this: You can click each Tab to see the content. You must save editing into a project file PFL so that
you can resume editing later. You have two options: Put your PDF Form under a website and email your
clients the link. Email the entire PDF Form to your clients. If he has problem to submit, please uninstall all the
versions of Adobe Reader from Control Panel, then install the latest Adobe Reader. He will see this "Send
Email" dialog. If he select "Default Email Application", he should see the email window like this: If he selects
"Use Webmail", and select "Add Gmail", he should see a window like this: You may have to rename that FDF
using your client name. You can print the PDF form filled by your client in any time in the following way:
You will see this warning message Adobe Acrobat Professional also has the same problem: To avoid this
warning, there are three solutions: When the warning message comes up, click "Yes" and select your original
PDF. Then, save into a new PDF. FDF is just a text file, you can open it with WordPad to see the difference.
You can right click and select to open it with WordPad.
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Chapter 3 : How to Create a Fillable PDF Without Adobe | It Still Works
To create a form in Word that others can fill out, start with a template and add content controls. Content controls include
things like check boxes, text boxes, date pickers, and drop-down lists. If you're familiar with databases, these content
controls can even be linked to data.

However, Word is also quite a powerful tool and you can use it to quickly create forms that you can either
print or send via email, etc. You can also make your forms a lot better looking if you use tables to organize
everything. To enable the tab, click on File and then Options. On the left-hand side, click on Customize
Ribbon and then check the Developer box in the right-hand list box. Click OK and click on the tab in the
ribbon. The section we are most interested in is Controls. Creating a Form in Word The Controls section has
about eight different controls that can be added to your Word document: To insert a control, just click on it
and it will appear wherever your cursor was located. In my example below, I created a table and added two
plain-text boxes for first name and last name. By default, each control has its own filler text. For a plain text
control, it is Click or tap here to enter text. You can edit this text for any control by clicking on the Design
Mode button that is to the right of the control icons. Click on the Design Mode button again to exit the mode.
Next, click on your newly added control so that it is highlighted and then click on Properties, which is directly
below the Design Mode button. Each control will have a standard set of options with custom options at the
bottom based on what type of control it is. Here you can give the control a title, change the color, style the text
and specify whether or not the control can be edited or deleted. At the very bottom are the control specific
options, which for the case of a plain text control, is whether you want to allow multiple lines or not. That last
option is useful if you need someone to type in a paragraph of text. You would think the plain-text control
would not allow bold, font changes or color changes, but it does. Next, I went ahead and added a drop down
list control to my form. In order to add items to the list, you have to click on Properties. Click the Add button
and then type in a name for your choice. By default, the Display Name and Value will be the same, but you
can change it if you like. There really is no reason to change the value unless you are writing Word macros
and refer to the controls in code. The only difference between the dropdown list control and the combo box
control is that the latter allows the user to enter their own value if they please. In the dropdown list, you have
to choose from one of choices in the list. In the combo box, you can either choose from the list or type in your
own value. The date picker control works just like any date picker you have probably used on airline booking
sites, etc. When you click on it, a calendar appears and you can simply click on the date to select it. You can
choose a different format to display the date and choose a different calendar type. The picture control is
another nice option that will allow users to insert a picture easily. They also have options for Facebook and
Flickr. Note that when you add a checkbox and try to type text into it, it will tell you that the selection is
locked. I believe this is by design. You have to click next to the checkbox and then type in your text. Lastly,
you can insert a building block control, which lets you pick content from Quick Parts and AutoText. In my
example, I added some quotes to a custom AutoText and then linked the control to it via the Properties dialog.
To do this, click on Restrict Editing on the Developer tab. In the pane that shows up on the right, click on the
dropdown under Editing restrictions and choose Filling in forms. Make sure to check the Allow only this type
of editing in the document box. Click Yes, Start Enforcing Protection and then enter a password if you like.
The user can easily use the TAB key to move between the different form fields. If you have any questions, feel
free to comment. March 21, by Aseem Kishore. He began blogging in and quit his job in to blog full-time. He
has over 15 years of industry experience in IT and holds several technical certifications.
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Chapter 4 : How to Create Fillable Forms with Microsoft Word
The form we will create in this example is a simple form to collect information about people who fill them out. First, you
will need to enter the basic questions. For this tutorial, we will try to get the following information.

Already own Microsoft Word? Then you are in the right place because this guide will teach you how to create
fillable forms using Microsoft Word. Read on to learn more. Click the Developer tab in the far right side of the
Word ribbon. If it is not displayed, click the File tab, click Options, and go to Customize Ribbon in the new
window that comes up. In the right column list, make sure the Developer option is checked, and click OK. It is
good to bring together form elements using tables. You can click-n-drag any of the table lines to resize the
table, rows, or columns. In the left column, we can type in the data fields we would like to collect, viz. Before
adding any form elements, you need to click Design Mode in the Controls group in the Developer tab to
activate it. Although not critical, a good idea is to identify the purpose of each of the form elements. To
accomplish this, you need to fully select your form element. To make sure the entire element is selected, click
the blue tab at the left end of the element. Now, click the Properties button in the Controls group. The title will
be displayed next to the control to provide a visual clue of what the control is about. Now, click the Date
Picker Content Control looks like a calendar icon. Now, click the Check Box Content Control looks like that
only. Just as before, select each form element, click Properties, and provide a title for each box. With the
control selected, click Properties. In the bottom right, click Add. When creating these dropdown items
sometimes the display name is long for the user to understand while the value is brief for information to be
later saved to a database. Consider providing an abbreviated value as appropriate. Continue to add
manufacturer options as you require. You can also Move Up or Move Down the items. With all of the form
fields created, turn off the Design Mode by clicking the button. You will now notice the blue brackets around
the form elements disappear. Click the Restrict Editing in the Protect group of the Developer tab. You are then
prompted to supply a password to protect this document. Else, without the password you will not be able to
make changes to your document again! Once secure, save the document. Conclusion Your document must be
distributed as a Word document to retain it as a fillable form. Ideally, these forms will be filled in, saved and
emailed back to you. Saving the form as a PDF will negate any interactive form functionality. If a user would
like to print out the form, and fill it in by hand, then your form items may be a problem.
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Chapter 5 : How to create fillable forms with Microsoft Word [Guide] | dotTech
Tip: To learn how to create a form from scratch or template, see Create a form from scratch or a template in Acrobat XI
Pro. Tip: To distribute your form and analyze responses, see Distribute PDF forms and analyze responses.

Add content to the form On the Developer tab, click Design Mode, and then insert the controls that you want.
You can print a form that was created using content controls, but the boxes around the content controls will
not print. Insert a text control where users can enter text In a rich text content control, users can format text as
bold or italic, and they can type multiple paragraphs. If you want to limit what users add, insert the plain text
content control. Click where you want to insert the control. To set specific properties on the control, see Step
4: Set or change properties for content controls. Insert a picture control A picture control is often used for
templates, but you can also add a picture control to a form. On the Developer tab, click Picture Content
Control. Insert a building block control Use building block controls when you want people to choose a specific
block of text. You can create rich text content controls for each version of the boilerplate text, and then you
can use a building block control as the container for the rich text content controls. You can also use a building
block control in a form. On the Developer tab, in the Controls group, click a content control: Insert a combo
box or a drop-down list In a combo box, users can select from a list of choices that you provide or they can
type in their own information. In a drop-down list, users can only select from the list of choices. Select the
content control, and then on the Developer tab, click Properties. Repeat this step until all of the choices are in
the drop-down list. Fill in any other properties that you want. Insert a date picker Click where you want to
insert the date picker control. Insert a check box Click where you want to insert the check box control. Set or
change properties for content controls Each content control has properties that you can set or change. For
example, the Date Picker control offers options for the format you want to use to display the date. Click the
content control that you want to change. On the Developer tab, click Properties, and change the properties that
you want. Add instructional text to the form Instructional text can enhance the usability of the form you create
and distribute. You can change the default instructional text in content controls. On the Developer tab, click
Design Mode. Click the content control where you want to revise the placeholder instructional text. Edit the
placeholder text and format it any way you want. On the Developer tab, click Design Mode to turn off the
design feature and save the instructional text. Do not select the Contents cannot be edited check box if you
want form users to replace the instructional text with their own text. Add protection to a form If you want to
limit how much others can edit or format a form, use the Restrict Editing command: Open the form that you
want to lock or protect. After selecting restrictions, click Yes, Start Enforcing Protection. If you want, you can
test the form prior to distributing it. Open the form, fill it out as the user would, and then save a copy in a
location that you want. Expand your Office skills.
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Chapter 6 : How to create fillable PDF, form creator, PDF form - Adobe Acrobat
Fill-in forms embedded in a PDF allow users to type in, save or print any customized text using the popular Adobe
Acrobat software. Fillable PDF forms are especially convenient for preparation of various applications, including tax and
other government forms.

In addition to plain text fields, you can also provide interactive elements such as check boxes, a drop-down
menu for selecting a choice of items and a date picker. Date pickers provide users with calendars for selecting
dates. Image courtesy of Microsoft Turn on the Developer tab. Image courtesy of Microsoft Right-click
anywhere on the ribbon and choose "Customize the Ribbon. You need to perform this step only once, the first
time you make a form. Video of the Day Create a blank form template. Image courtesy of Microsoft Lay out
and type the static elements of the form, such as the title. For a more professional look, you might want to
insert a table -- click "Table" on the Insert tab and select a size. Switch to the "Layout" tab and use the "Merge
Cells" button in the Merge section to combine cells to create fields of variable size. Image courtesy of
Microsoft Place the cursor where you want to insert a fillable text box and click the right "Aa" icon in the
Controls group. If you want to allow users to modify the formatting of the text as well as the content, click the
left "Aa" icon instead. Type the default contents of the form in the text box. Repeat to insert as many fields as
necessary. Image courtesy of Microsoft Click the check mark icon to insert check boxes. Create lists or date
pickers. Image courtesy of Microsoft Insert a drop-down list or date picker from the Controls group to give
your users a choice of items or dates. After creating a drop-down list, select it and press "Properties. Image
courtesy of Microsoft Click "Add" to add an item to the drop-down list. Leave the two fields set to the same
name and press "OK. After entering list items, rearrange them with the "Move Up" and "Move Down"
buttons, and then press "OK" to finish the list. Image courtesy of Microsoft Turn off "Design Mode" when you
finish designing your form, and then click "Restrict Editing. Optionally, enter a password when prompted to
stop users from turning off the protection.
Chapter 7 : Create fillable PDF forms, PDF form creator | Adobe Acrobat DC
PDFs with Forms Create fillable PDF forms in one click, not from scratch. Organizations often need to create documents
with check boxes and fill-in-the-blanks that need be completed by customers, vendors or everyday users.

Chapter 8 : How can I create a fillable PDF form without Adobe Acrobat - blog.quintoapp.com
Edit Article How to Create a Fillable PDF. In this Article: Creating a Fillable PDF Adding and Deleting Fields
Troubleshooting Community Q&A Fillable PDF forms are often used in place of official paper documents when
completing important paperwork via the Web.

Chapter 9 : How to Edit a Fillable PDF | It Still Works
If you're familiar with the desktop version of Word, you might know you can use it to create fillable forms. That option
isn't available in Word Online. To open your document in the desktop version of Word, click Edit Document > Edit in
Word, or click Open in Word.
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