DOWNLOAD PDF CREATE A FILL IN FORM
Chapter 1 : Fill in forms, Adobe Acrobat Reader DC
Fill-in forms embedded in a PDF allow users to type in, save or print any customized text using the popular Adobe
Acrobat software. Fillable PDF forms are especially convenient for preparation of various applications, including tax and
other government forms.

How can you tell if security is on your file? Otherwise, you will need to remove it! This dialog box asks you a
few simple questions in order to help you begun creating the fillable form fields. Leave Use an existing file
selected see Figure 2. Acrobat allows you to open certain supported file formats depending on your platform
such as Microsoft Word docs, convert them to PDF, and begin the form editing process. In the next part of the
process, leave Use the Current Document selected. You can also, at this point, choose another file from your
system to convert to PDF. Figure 3 Detecting form fields Click Next, and a dialog box appears indicating that
form fields will be created if necessary and that Acrobat is entering form editing mode. Click OK see Figure 4.
Figure 4 Entering form editing mode after fields are detected The PDF is taken into form editing mode, the
workspace tools change and fields are detected in the PDF and placed where Acrobat sees fit see Figure 5.
Notice that the toolbar now contains quick tools for the form field types such as checkboxes, radio buttons,
and more. If you scroll in the Document window, you should also see boxes on the page that represent the
form fields added by Acrobat. NOTE If no form fields are detected, you will see a dialog box telling you so.
Click OK, and you will enter form editing mode as described above. Save the PDF file with a new name
where you see fit. The next step is to add some more fields to the document. NOTE I will be going through the
generic process for adding form fields in this next section because all of these types of form fields are created
in similar ways. Towards the end of this section, you will see a sidebar that explains the things that you need
to change to make each of these fields unique. While still in form editing mode, scroll to a part of the PDF
where you would like to add another form field, such as a field to collect their name. To reâ€”enter form
editing mode, click Edit in the Forms task pane. There are few ways to access the form field tools: Position the
cursor where you want the upperâ€”left corner of the field to be placed, and either click to place a default
sized field or click and drag to define a custom sized field area see Figure 6. Figure 6 Create a text field Add a
field name to the tooltip that appears. At this point, the Selection tool is selected, and you can move or resize
the field that appears see Figure 7. Figure 7 Edit the field name Select Required Field to make sure that users
fill out this field. Click All Properties to edit the main properties for the field. The Text Field Properties dialog
box will appear see Figure 8. This is where you can edit the appearance of the field, how content appears in
the field, add special options to this type of field such as validating content, and much more. To test out the
field type into it , you need to click the Preview button in the toolbars at the top of the Document window.
Make sure that the Highlight Existing Fields button is selected so that all of the fields are highlighted. Click in
the field you created and type a name see Figure 9. Click Edit to edit the form fields again. Figure 9 Test your
form TIP While working on the form, you will want to preview the form occasionally, using the method just
described. To clear the form while working on it and remove text you just typed into fields of the form, for
instance, you can click Other Tasks in the Tasks task pane and choose Clear Form. NOTE When creating the
different types of fields, you will be faced with different options in the Properties dialog box for each. Here is
a list of the most widely used fields and things to pay attention to when creating each: Figure 10 Radio button
options Check boxes: If you want users to select multiple check boxes, make sure that they are all named
something different. In order to set the content that appears in the drop down menu, click All Properties in the
yellow tooltip or doubleâ€”click the field to access the properties. In the Dropdown Properties dialog box,
select the Options tab and enter an Item and Export Value for each option that is to appear in the menu. The
Item is the text that appears in the field users see it , and the Export Value is the value you get back when the
user submits the form see Figure
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Chapter 2 : Add Fields to a Form > Create Fillable PDF Forms Easily
Whether you start with a scanned paper form or a simple form made in Microsoft Word, Excel, or another application,
you can turn it into an intelligent PDF form with Acrobat DC. Make any field fillable.

Reject and deselect form field. Auto-Complete then suggests or even automatically enters responses that
match your typing in other form fields. The suggestions appear in a pop-up menu, from which you can select a
match. The Auto-Complete feature is off by default, so you must enable it in the forms preferences if you want
to use it. To remove an entry from the Auto-Complete memory, such as a misspelled entry that you found and
corrected later, edit the list in the preferences. The forms preferences apply to the way the application handles
open forms as you work. Select Forms on the left. Under Auto-Complete, choose Basic or Advanced from the
menu. Select Remember Numerical Data if you want the Auto-Complete memory to store numbers that you
type into forms. When you select an option in the Auto-Complete menu, a description of how it affects the
Auto-Complete behavior appears in the text area below. Delete an entry from the Auto-Complete memory
Open the Preferences dialog box. In the Auto-Complete Entry List dialog box, do one of the following, and
then click Yes in the confirmation dialog box: To remove all of the entries, click Remove All. To remove
some of the entries, select the entries and click Remove. Shift-click to select multiple adjacent entries;
Ctrl-click to select multiple nonadjacent entries. Interactive form To create an interactive form, use the Prepare
Forms tool. See Create a form from an existing document. The tools are enabled for the current form only.
When you create a different form, redo this task to enable Acrobat Reader users to use the tools. Choose a
printer from the menu at the top of the Print dialog box. In the Comments And Forms menu in the upper-right
area of the Print dialog box, choose one of the following, and then click OK: Interactive or flat form To print
the form and the typed entries, choose Document. Interactive or flat form To print the form, the typed entries,
and any comments on the form, choose Document And Markups. Interactive form only To print only the typed
entries and not the form itself, choose Form Fields Only. In the right hand pane, click More and then choose
Clear Form. Import or export form data Reader application only, not browser In some workflows, individuals
submit filled-in forms as data-only files in a format such as FDF or XML. In the upper right of the window,
click Extended, and then click Import Data. Likewise, you can save the information in a completed PDF form
as a data file in another format: In the upper right of the window, click Extended, and then click Export Data.
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Chapter 3 : Creating a fill in form PDF | Adobe Community
To create a form in Word that others can fill out, start with a template and add content controls. Content controls include
things like check boxes, text boxes, date pickers, and drop-down lists. If you're familiar with databases, these content
controls can even be linked to data.

It enables you to create fillable PDF forms just in a few steps. It allows you to edit your PDF texts, images,
links and other elements easily. It comes with a PDF converter that allows you to convert your documents into
various formats. It highlights interactive fields automatically to allow you to fill PDF forms without any
hassle. It allows you to secure your PDF documents with editing and printing permissions and opening
passwords for security purposes. Some features are limited when you use this PDF editor as free trial version.
It is a simple-to-use and smooth working program that allows you to easily manage PDF documents with a lot
of ease. It is very easy to use. It comes with several editing features that allows you to manage your forms. It
also comes with image editing capabilities thanks to an OCR feature. It requires you to install a separate
plug-in, which might be a bit frustrating as well as time consuming. It comes with an easy-to-use application
that allows you to create fillable forms with a lot of ease. With PDF Studio, you can create forms from scratch,
or import them from scanned documents, Word, text and image files, and then edit them. It comes with an
easy-to-use PDF creator that allows you to create forms from scratch or import and edit them from other files.
It allows you to easily share the documents created by exporting them to Google Drive. The free version of the
program comes with watermarks, which affects the professionalism of the documents. The application allows
users to create PDF documents, including forms, and share them with other people easily, either online or
offline. The application also comes with a cloud support that allows you to share your files online. It comes
with a simple-to-use intuitive interface. It allows users to sign their documents. It comes with cloud
capabilities. Its performance is a bit slow when dealing with large PDF files. The application comes with
several form templates, which allows you to create your forms from the templates. Alternatively, you can also
create custom forms from scratch. It comes with PDF form templates. It is very easy to create and edit your
forms. You can share the created forms by exporting them. The free version outputs watermarks. To create
PDF forms using this application, the following is what you are supposed to do. Once you have done that,
launch it and then proceed as follows. After that, go to the toolbar and then click the "Form" button to access
the form creation options. Feel free to place text fields and buttons as you wish. To do so, you can go to the
welcome page and click on the "PDF Templates". You will be informed whether the form you are dealing with
is interactive or non-interactive. In the textbox that will appear, double click on it to add texts. You can also
click on "Comment" and then fill out the form directly.
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Chapter 4 : Create fillable PDF forms, PDF form creator | Adobe Acrobat DC
To create a template with automatic fill-in fields, follow these steps: On the File menu, click New. In the New Document
task pane, in the Templates section, click On my computer.

Add content to the form On the Developer tab, click Design Mode, and then insert the controls that you want.
You can print a form that was created using content controls, but the boxes around the content controls will
not print. Insert a text control where users can enter text In a rich text content control, users can format text as
bold or italic, and they can type multiple paragraphs. If you want to limit what users add, insert the plain text
content control. Click where you want to insert the control. To set specific properties on the control, see Step
4: Set or change properties for content controls. Insert a picture control A picture control is often used for
templates, but you can also add a picture control to a form. On the Developer tab, click Picture Content
Control. Insert a building block control Use building block controls when you want people to choose a specific
block of text. You can create rich text content controls for each version of the boilerplate text, and then you
can use a building block control as the container for the rich text content controls. You can also use a building
block control in a form. On the Developer tab, in the Controls group, click a content control: Insert a combo
box or a drop-down list In a combo box, users can select from a list of choices that you provide or they can
type in their own information. In a drop-down list, users can only select from the list of choices. Select the
content control, and then on the Developer tab, click Properties. Repeat this step until all of the choices are in
the drop-down list. Fill in any other properties that you want. Insert a date picker Click where you want to
insert the date picker control. Insert a check box Click where you want to insert the check box control. Set or
change properties for content controls Each content control has properties that you can set or change. For
example, the Date Picker control offers options for the format you want to use to display the date. Click the
content control that you want to change. On the Developer tab, click Properties, and change the properties that
you want. Add instructional text to the form Instructional text can enhance the usability of the form you create
and distribute. You can change the default instructional text in content controls. On the Developer tab, click
Design Mode. Click the content control where you want to revise the placeholder instructional text. Edit the
placeholder text and format it any way you want. On the Developer tab, click Design Mode to turn off the
design feature and save the instructional text. Do not select the Contents cannot be edited check box if you
want form users to replace the instructional text with their own text. Add protection to a form If you want to
limit how much others can edit or format a form, use the Restrict Editing command: Open the form that you
want to lock or protect. After selecting restrictions, click Yes, Start Enforcing Protection. If you want, you can
test the form prior to distributing it. Open the form, fill it out as the user would, and then save a copy in a
location that you want. Expand your Office skills.
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Chapter 5 : Google Forms - create and analyze surveys, for free.
blog.quintoapp.com debuted on May 26, blog.quintoapp.com provides examples of Formulas, Functions and Visual
Basic procedures for illustration only, without warranty either expressed or implied, including but not limited to the
implied warranties of merchantability and/or fitness for a particular purpose.

PDF forms can be accessed over the Internet or via email. If a PDF form includes form fields for example, text
fields, buttons, list boxes , you can fill the form onscreen with an Acrobat product. With a rights-enabled form,
Adobe Reader users can comment on, fill, save, distribute, submit, and add digital signatures to the form.
Adobe Reader capabilities Adobe Reader provides the following forms capabilities: Save forms and data
locally Fill and submit forms online Distribute forms to others for review and comment Add digital signatures
Acrobat Standard capabilities Acrobat Standard contains all the capabilities of Adobe Reader, in addition to
the following: More advanced features in Adobe LiveCycle Designer let you use scripting objects, integrate a
form with a data source, and create dynamic forms. To determine whether a form contains interactive form
fields, do the following: Open the form in an Acrobat product. Select the Hand tool, and then drag it over
fields in the PDF form. The form contains form fields if the Hand tool changes to either of the following
icons: Interactive fields display a colored fill. If you use Acrobat 3D or Acrobat Professional, you can verify
that a form contains form fields by selecting a form tool. Acrobat then highlights any form fields. On
Windows XP, form fields are highlighted in blue. Print the form and fill it manually. For information about
creating form fields, see the following sources: To change the security settings, do the following If you use
Adobe Reader, you cannot change the security settings: Choose a compatibility option. Select Use A Password
to restrict printing and editing of the document and its security settings. Choose a printing option from the
Printing Allowed menu. Save, close, and reopen the document to access the form fields.
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Chapter 6 : Create a Fill-In Form in Microsoft Word
Hey all, This is my first post on Microsoft MSDN, I will try to be as clear as possible:) I'm creating a Microsoft Word form
for users to fill in, this form is protected and only the forms can be filled in the rest of the document is protected with the
password: "mypass" I want to have a button on the document it self wich prints the active.

Create the form using the forms toolbar. First, you need the Forms toolbar. However, I do strongly
recommend tables to create forms whenever your forms are laid out in "boxes". The options dialog boxes are
accessed by double-clicking the field, or by hitting the Form Field Options button. Text Form Field This
inserts a field designed for text entry. You can format it for other things by double-clicking it, or by hitting the
Form Field Options icon. Change the type drop-down to a desired field type, such as a number or date. You
can set a maximum number of characters to be entered for items like account numbers. You can also set a
bookmark name here. Leave it as the default Text or change it to something meaningful, such as CoName.
Then, when you later want the Company name to appear again without making the user type it again, you can
create a reference to the bookmark. If you plan to use the values entered in these text form fields later in
calculations, please check the Calculate on exit box! Doing so makes your calculation field update as the
values on which it is dependent are entered. If you place multiple checkboxes, then multiple checkboxes can
be chosen. If you want only one checkbox to be chosen, you need Office VBA: Either option requires macro
code. To defeat the item limit, try separating your items into groups, such as east and west or 1 to 7, 7 to 14,
etc. Protect the Form This button is used to test your form while you create it. Protect the form to see how
your form fields will work. Unprotect to continue building your form. Choose Editing restrictions, and Filling
in forms. You may only want to protect certain areas of your document. More Tips For best results, create
your forms in tables. Place the label in one cell and the form field in another cell next to it. To restrict entry to
a certain amount of space, insert a one-row, one-column table, and set the row height to "Exactly". The
Formulas, Functions and Visual Basic procedures on this web site are provided "as is" and we do not
guarantee that they can be used in all situations.
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Chapter 7 : How to Create Fillable Forms in Word
The form we will create in this example is a simple form to collect information about people who fill them out. First, you
will need to enter the basic questions. For this tutorial, we will try to get the following information.

How to create an automated form that has fill-in fields in Word Content provided by Microsoft Summary This
step by step article describes how to create a simple form in a Word document that automatically prompts a
user to fill in information. How to Create the Template To create a template with automatic fill-in fields,
follow these steps: On the File menu, click New. In the New Document task pane, in the Templates section,
click On my computer. In the Create New box select Template. Create the fill-in fields. To do this, use either
of the following methods. Create a field by using the menus. Position the insertion point where you want to
insert the text field. On the Insert menu, click Field. In the Categories list, click Mail Merge. In the Field
Names list, click Fill-in. In the Field properties Prompt box, type the message that you want to appear. A
sample of the message appears. Click OK to return to your document. Note To view the field code that you
inserted, right-click the field, and then click Toggle field codes. Repeat steps a through f for every location in
the document where you want to insert a fill-in field. Create a field by using keystrokes. Position the insertion
point where you want to insert the field. Position the insertion point inside the field braces. Note If you press
F9 while the insertion point is still on the field, you can see a sample of the message. You do not have to
follow this step to create the fill-in field. On the File menu, click Save As. How to Use the Template To create
new documents based on the new template, follow these steps: In the Templates section of the New Document
task pane, click On my computer. In the Templates dialog box, under General, select your template, and then
click OK. Word creates a new document, automatically searches for all the fill-in fields in the document, and
then displays the prompts to the user. To expose the Forms toolbar, click View, point to Toolbars, and then
click Forms.
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Chapter 8 : How to Create a PDF Fill-in Form | blog.quintoapp.com
Step. Click "Start," then "All Programs," then "Microsoft Outlook." Step. Click "New E-Mail." Design your email form as
you would a normal email, and enter the appropriate recipients and subject if you want these to be consistent on your
form.

Creating Contract-Type Documents Contracts and other forms can be typed like normal documents, with form
fields inserted wherever the data is variable changing each time. If that name is Anne Troy me , it will look
like this when completed the word end is at the end of the first line of the sentence: If that name is Ellen
Gottesdiener, then it will look like this note where the word end is now: One thing I do suggest is using a
different font for the form fields. This helps the "filled-in" text to look different from the rest of the document
so that it "jumps out" at you. It might look something like this when printed: Using Tables as the Basis Our
tutorial really begins here. Most people seem to be creating fill-in forms that they previously purchased and
typed or filled in by hand, which is the perfect reason to use fill-in forms and the perfect reason to use tables to
lay them out. Someone has emailed you this document and said "Turn this into one of those Word forms
Download Download the sample files. Unzip to a folder on your hard drive. Toolbar Turn on the Forms
toolbar. Table Insert a table. When you do this, we will want as many columns as we need cells going across.
We also want to choose the row that will require the MOST cells. We count once for each label i. We need 6
cells going across. First hit the Enter key several times to move the old information down out of our way. This
will make more sense later. Click inside your table anywhere. Click the Options button and UNcheck
Automatically resize to fit contents. Note that typing into the width box automatically changes the Measure in
to Percent. But we want the first row to be like the first line of our old file. So click in the 2nd cell in the first
row. Holding Shift, hit the right arrow key twice to select the 2nd and 3rd cells in the first row. This is how we
get our table cells to line up vertically without a lot of trouble, while having different cell widths. Do the same
with cells 5 and 6 now numbered 4 and 5 of the first row. So your table looks like this: Now, do the following:
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Chapter 9 : How to create EXCEL "Fill In Form" for email use - TechRepublic
To create a form like the one shown, start by creating a template for your form and putting data-entry controls â€” the
combo boxes, drop-down lists, and date pickers â€” in the form. To fill out a form, you create a document from the form
template and go to it.

However, Word is also quite a powerful tool and you can use it to quickly create forms that you can either
print or send via email, etc. You can also make your forms a lot better looking if you use tables to organize
everything. To enable the tab, click on File and then Options. On the left-hand side, click on Customize
Ribbon and then check the Developer box in the right-hand list box. Click OK and click on the tab in the
ribbon. The section we are most interested in is Controls. Creating a Form in Word The Controls section has
about eight different controls that can be added to your Word document: To insert a control, just click on it
and it will appear wherever your cursor was located. In my example below, I created a table and added two
plain-text boxes for first name and last name. By default, each control has its own filler text. For a plain text
control, it is Click or tap here to enter text. You can edit this text for any control by clicking on the Design
Mode button that is to the right of the control icons. Click on the Design Mode button again to exit the mode.
Next, click on your newly added control so that it is highlighted and then click on Properties, which is directly
below the Design Mode button. Each control will have a standard set of options with custom options at the
bottom based on what type of control it is. Here you can give the control a title, change the color, style the text
and specify whether or not the control can be edited or deleted. At the very bottom are the control specific
options, which for the case of a plain text control, is whether you want to allow multiple lines or not. That last
option is useful if you need someone to type in a paragraph of text. You would think the plain-text control
would not allow bold, font changes or color changes, but it does. Next, I went ahead and added a drop down
list control to my form. In order to add items to the list, you have to click on Properties. Click the Add button
and then type in a name for your choice. By default, the Display Name and Value will be the same, but you
can change it if you like. There really is no reason to change the value unless you are writing Word macros
and refer to the controls in code. The only difference between the dropdown list control and the combo box
control is that the latter allows the user to enter their own value if they please. In the dropdown list, you have
to choose from one of choices in the list. In the combo box, you can either choose from the list or type in your
own value. The date picker control works just like any date picker you have probably used on airline booking
sites, etc. When you click on it, a calendar appears and you can simply click on the date to select it. You can
choose a different format to display the date and choose a different calendar type. The picture control is
another nice option that will allow users to insert a picture easily. They also have options for Facebook and
Flickr. Note that when you add a checkbox and try to type text into it, it will tell you that the selection is
locked. I believe this is by design. You have to click next to the checkbox and then type in your text. Lastly,
you can insert a building block control, which lets you pick content from Quick Parts and AutoText. In my
example, I added some quotes to a custom AutoText and then linked the control to it via the Properties dialog.
To do this, click on Restrict Editing on the Developer tab. In the pane that shows up on the right, click on the
dropdown under Editing restrictions and choose Filling in forms. Make sure to check the Allow only this type
of editing in the document box. Click Yes, Start Enforcing Protection and then enter a password if you like.
The user can easily use the TAB key to move between the different form fields. If you have any questions, feel
free to comment. March 21, by Aseem Kishore. He began blogging in and quit his job in to blog full-time. He
has over 15 years of industry experience in IT and holds several technical certifications.
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